Unbearable crackling sound every 5 minutes when using Systemwide 4!

Answered
2

Hi,

I'm using Reference 4 Studio which include Systemwide 4, the plugin works perfectly in my DAW but everytime I want to listen to some music on my computer or watch a video on youtube, there is this crackling sound every 5 minutes coming out which last a few seconds and then the sounds goes back to normal. It's really unbearable!

My audio interface is the Focusrite Scarlett 1820i (Second Gen). I tried to change the audio buffer size from 128 samples to 2048 but the problem was still there. My computer has pretty good specs (powerful CPU and lots of RAM).

Can you please advise?

Thank you.

63 comments

1

Long time Systemwide user. MacOS 10.13.6, Focusrite Clarrett 2Pre USB, 44.1khz. Started having popping and cracking inside of Ableton recently after updating to Version 4.4.7.38. Intermittent glitching, Ableton randomly "forgetting" Systemwide as Output source (and giving "No Audio Device" message), etc. Very clear distorted crackling upon Systemwide restart or system reboot. Max buffer size + safety buffer don't help but do seem to change the length and how aggressive the glitches are upon Systemwide restart. Going back to Version 4.4.6.20 seems to solve the issue.

0

Hey John and Billy, 

I believe that your cases might require some further investigation!
I have created tickets out of your comments and will follow up shortly!

0

Hi. I'm using 4.4.7 Reference Systemwide, and I'm getting clicks and crackles to the point where the software is unusable for music production and listening. I've tried adjusting buffer-sizes but nothing seems to help. I have a Komplete Audio 6 interface, and routing the sound to it directly does not produce any clicks.

3

4 years later, a new version of the software and STILL the same issue. It would be nice if any questions ever got answered.
This program wasn't free, I didn't sign up to be a beta tester....

1

I'm so happy I found this, I have sent multiple tickets in with no help, the latest ones are they are busy, its been months, I tried the demo of the new  app same issue they didnt even reply in time before the demo ran out, I get a pop or crackle right before every song, tried multiple media players also,  I tried multiple interfaces, from motu to lynx, focusrite..even dangerous music usb devices also, tried every buffer setting possible, same issue with windows, no issue with the vst plugin, just in the system app, 

Lack of support is really frustrating, sent another ticket in today, but by the looks of this thread, there is no fix, 

1

Hi. 

I too am having this issue.  

I am running the latest version of Sonarworks 4.4.8.2 on Mac 10.14.6.  I run protools through an Apollo X8P.  All of my clicking happens when I am trying to play through Spotify or youtube... regardless if protools is open or not.  The only solution I can find is to open settings-sound and then click on my Universal Audio Device.  After a while it will revert back... and I will need to click it again.  I have tried to disable Sonar, the clicking persists. 

Any help would be greatly appreciated. 

 

0

Hi,

 

Just installed Big Sur, all my apps work perfectly but now either sonarworks or soundid introduce a choppy sound ONLY when I engage either of the two. If I turn them off and run my apollo arrow directly, the sound comes perfectly fine.

Before the update, both versions worked perfectly fine.

Any ideas? Cant use my callibrated monitors!!!!ç

OS: Big Sur 10.3.1, Core i9

MAcBook pro 2019, 32 GB Ram

Apollo Arrow

 

 

Jose

1

I am using the latest version and my system is pretty much unusable for audio outside of a DAW using Sound ID Reference (headphone version) with continuous pops and crackles - I have to switch output back to my USB audio device (a Focusrite 2i4 Gen 1). All good in the DAW but hopeless outside it.

Andy

-1

Hi everyone! 

 

We have reviewed all of the latest comments here and created individual support tickets for the cases that haven't already been resolved! Our support team agents will reach out to you in individual ticket threads and provide solutions. 

 

Thank you for standing by while we are resolving the problem, your patience is hugely appreciated! 

0

Why do you just continue to open new tickets?

Would it not make way more sense to post the solution here for others to find in the future?? 

Unless there is no fix....is there no fix??

1

Just upgraded from Reference 4 and purchased SoundID Reference to install on my Mac Pro 5,1 that I've just pretty seriously upgraded. I'm running macOS Mojave and when using Systemwide I'm getting pops and artifacts happening every few minutes regardless of how I set the buffer sizes. Tried to revert back to Reference 4 and now it has the same problem. I did not have these issues on my 2015 Macbook Pro running High Sierra. Is there a fix? It's completely unusable as is.

 

-1

Hi, 

Apologies for the delayed reply here and so sorry to hear that you are encountering this issue! 

Garrett, we have already opened a support request via another community thread regarding this issue. I wanted to note in this thread as well that we want to gather more details about the issue and we may open a support request in order to understand each individual case fully.

David, I have opened a support request on your behalf regarding this as well as it looks like your case will require additional investigation. 

0

Zane,

Again - I'm really confused why you would want everyone with this same issue on various different tickets. 

How does that make it easy for people to find the solution in the future? 

Am I to understand you don't know what's causing this issue and that you have no fix for it?

Is there a beta version we can test?

0

Hi Garrett,

With issues like these, unfortunately, there is not one solution that will fit all reported cases. Meaning, there can be various reasons that can cause clicks and pops (and similar issues) and we would need to gather more details for each individual case to investigate it further. The cause of the issue can arise from the interactions between the various components involved such as audio interfaces and their drivers, the computer itself, OS, DAWs and other software, driver types in Reference, as well as other settings and components. This is why it is necessary for us to gather more details on each case to better understand the specific environment in which the problem is appearing. I hope this clarifies a bit more about us reaching out to users individually for more details on the issue they are experiencing. 

0

Hi,
I agree with Garrett.
I chatted with customer service last year, sent multiple photos of my setup, few months later, no solution.
I accept that it MIGHT me because of my setup only, but Id love to be kept in the loop, in this thread right here so I cam try something else in the future. I have notifications for every post here and I keep faith.
Might also help people that googles this problem.
Cheers.

0

I guess I'm just confused as to the point of this support forum. If the solution to these problems never gets posted on the forum....what's the point of the forum? 

0

New issue today. Audio cut out completely while playing Apple Music. Had to quit out of SoundID to get audio back.

0

Hi Joe & Garrett,

Thanks for your feedback and input on this, we really appreciate it! I certainly understand your point of view in regards to a community forum and software problems which are reported here by users. Since issues like this one here requires further investigation by our team and there may not be one solution that fits all reports (due to unique setups, differrent component interactions, various settings, etc.), we would reach out to affected users individually to gather these additional details to better understand the specifics of the issue they are experiencing.

Joe, I am sorry to hear that the issue is still occurring for you after this long. I have re-opened a support request on your behalf and I hope you can provide some more details.

Garrett, I have also opened a support request on your behalf regarding this new issue, that sounds quite strange! I would also like to suggest reporting this issue in our dedicated SoundID Reference community section here (this will help keep the community sections relevant to the specific product), thank you!

0

Having the same issue recently on Windows 10 using an RME Fireface. Didn't always have this problem so I have no idea why it has started. It really makes Systemwide unusable.

I've been emailing Sonarworks but no solution as of yet

0

Same issue here. I am using an RME UCX with the Totalmix FX on Windows 10 and used SoundId now for some days. It works perfectly fine within Ableton but unfortunately not with the systemwide app. As soon as I start to play some audio on Youtube or Spotify etc., there is this constant crackling sound that sounds similar to when the buffer rate is too short for the processor to run within the DAW or when there are some issues with the sampling rate. I tried to fix the issue by doing things like checking the sample rates within the system and RME Totalmix settings, deactivated stuff like Realtek HD Audio, restarting everything and so on but I had no luck in getting rid of the crackling noise when using SoundID

I don't know if this is helpful but I observed two things that seem weird to me: 

1. Everything is set to 48kHz and 24Bit except the "SoundId Reference Virtual Audio Device" within the system sound settings: at Properties > Advanced it is set to 48kHz with 32Bit but there is no way to change it (greyed out). "Testing" works, but only with terrible crackling. Nowhere else I am using 32Bit nor did I ever change it to that bitrate

2. The crackling is gone for some seconds once I change the buffer size within the SoundId Reference app.

I am still in demo mode and was seriously thinking about buying the full package (speaker + headphones + mic) but right now I am not sure anymore as this bug is really getting on my nerves. I don't want to have software that gives me headaches every time I want to quickly play some audio from outside my system or Spotify etc. I understand that coding in the audio field and general bug fixing can be quite tricky and sometimes it takes a lot of time to just find the bug source but I am not willing to pay 250€ for software that is only working halfway. Still love the interface and sound algorithm though.

0

I have the latest SoundID ref version, plenty of cpu and ram to spare, and a focusrite 18i20 3rd gen. I have changed the buffer size which had no effect on the crackling. Enabling / disabling SoundID had no effect, only completetly closing out of SoundID or refreshing the item I'm working on has any effect. DAW works fine, but as soon as you open any other program or browser the crackling begins.

0

Hi all,

Thanks for reaching out, so sorry to hear this issue is present for you as well and apologies for the belated attention to this.

@Robin, I see you have a support ticket submitted already and were recommended to try out SoundID Reference to see whether that provides any improvement. I would like to ask you to update us in your support ticket to let us know how it's going so far.

@Philipp, I see you also submitted a support request and it seems that the issue is not present for you when using the Virtual Windows audio driver. While I hope that the issue does not return when using this driver, feel free to update us in your support ticket as well in case it reappears.

@littlebearnoise Sorry to hear you are experiencing this with SoundID Reference. Would you be willing to submit this issue to our SoundID Reference community section here? This will help keep the community sections relevant to the specific product, thank you!

0

New development in my studio. I had the crackling issue as well but now I solved it. 

It turns out that Sound ID wasn't creating the issue alone. I reached out to the Antelope Audio team, and they told me to try and change the USB cable. It appears that some USB cables are more sensitive for whatever reason. The one I had before was about 4m long, I now use a 1-2m long cable and the crackling vanished. 

So guys, maybe check your interface and see if that helps! 

0

Hi all, I found a workaround for Mac users. Go into Audio MIDI Setup, select SoundID Reference, and change the Format. By switching from and to any sampling rate, it usually fixes the issue without having to restart anything. Not ideal, but it works. 

0

Changing the sample rate didn't work for me unfortunately.

In my case it's not USB cable related either. I'm using a short Thunderbolt cable.

I'm on a pretty good spec Mac. If I open spotlight when Sound ID reference is running, typing disturbs the music.

 

0

Hi - I'm not having huge problems with systemwide, but with SIDR on my master bus in LPX, if I play audio from another app (Apple Music), it crackles terribly.  How is this even possible? Is there a fix? This is truly becoming such an obstacle, slowing work down, I've stopped using it and am regretting the purchase.  Help?

0

I had this problem and realized that happens only when the SoundID device settings sample rate is different from the output device sample rate in Applications>Utilities>Audio MIDI Setup or daw SoundID output device sound different. As soon you set the same value everywhere and keep it that way there is no problem. Worked for me, and I hope it will help you too. Set for example 48.000Hz in all places (Built-in Output in Audio MIDI Setup, SoundID reference in Audio MIDI Setup, SoundID app in Device settings, DAW project properties)

0
Antony Parsons  (Edited )

huh! I just spent £150 on a new graphics card to try and fix this and it still crackling/popping! :( After testing more it seems it is this software that is causing the problem. The audio in my DAW with the plugin is fine, the audio from windows is NOT. I hope there is a solution for this.

It is NOT latency as I check that (that's why I moved from NVIDIA drivers). My sound card is Audient Evo 4 so you can add that to your list. Larger buffer sizes seem to make it worse.

UPDATE: I have removed the plugin and only using systemwide. Lowering the buffers right down as low as possible stopped the crackling audio. Now I will see how it goes when I am working on a DAW full of plugins and audio!

 

Man you saved my life!! Thank you so much!! I only singed up to say thank you!!! 

0

ref 4 systemwide 4.4.10 on a windows 10 machine and clarett+4pre all newest updates. did not have an issue until I upgraded from protools 2023.3 studio to ultimate .3 and HD drivers. changing buffer size helps temporarily. clicking and popping is isolated to when using systemwide. Hope adding this to the list helps in some way would like to have a permanent fix

0

Me too, I got crackling sound on the system sound. I'm on Windows 10 with apoloo twin X. It only works in my daw.

Please sign in to leave a comment.